Real Estate Appraisal Preparation Tips
WisDOT Bureau of Technical Services (link to: Standard Before and After Appraisal Report)

It is possible to create an appraisal entirely in MS Word. However, it can be difficult to manage
imagery and tables in Word. This document provides some tips on using Word, Excel,
PowerPoint and Adobe Acrobat Professional to prepare an appraisal.

The main benefit of using these methods is that the appraisal sections are created using the most
appropriate tool. Tables are created in Excel where calculations are easy to perform. Photo
layouts and maps are created in PowerPoint where image placement and manipulation is easy.
Another benefit is that tabular data is entered once and then reused everywhere it appears.

This is not an automated appraisal system. You may find that you prefer to use some of these
suggestions and not others. That’s fine. Use what works best for you.

Process Overview

Using Standard Before and After Appraisal template, prepare sections 1-5 in Word as usual.
Enter tabular data in Excel. Link the Excel tables and the Word document where appropriate.
Remove headers, footers and section 6 from the Word document.

Create section 6 pages in PowerPoint.

Combine all the pages into a single document with Acrobat.

Add page numbers, headers and footers with Acrobat.

ook wdPE

Note: In addition to Word, Excel, PowerPoint and Acrobat, you may find the MS Power Tool
Image Resizer (free from Microsoft) useful for dealing with imagery.

Project Folder Setup

If you don’t already do this, consider setting up a folder for each parcel. You can use a system
like the one described below.

1. Setup a file folder for the project. Name the folder with the 8 digit (G
Real Estate Project ID.

= |2 Dickson
=l |2 1030-00-20
# | 00z

2. Make as many parcel folders as there are appraisal parcels on the 5 5 o3
project. (Name the parcel folders to match the parcel numbers.) =
H ot
3. Each folder will contain a unique copy of the template files. (FmETeZ
# | 007
4. You will end up with a project folder and several parcel folders that gg??
will look something like this. 5 0 one
+ ) 015
# = 016
Important: once you start work on the appraisals, do not rename or & o
move the folders. \_2bm __J

= |h 2771-06-26
+ I o0z
# I 003
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Template Files

In addition to the WisDOT Standard Before and After Appraisal Report template, these 4 files
are available for preparing appraisals. They are contained in the appraisal-prep.zip which is
available from the same location as the Standard Before and After Appraisal template. Each
parcel folder should contain a unique copy of each.

MName Size Type
Tips — read this first ® ) appraisal-TIPS.doc 419KB Microsoft Word [
Save tabular data here 3 data.xls 41KB Microsoft Excel \
Prepare pages for section 6 @Iendscape.ppt 26 KB Microsoft Power|
&l Jportrait.ppt 35KB Microsoft Powerl

Use Word to Prepare Appraisal Sections 1-5

Use the WisDOT Standard Before and After Appraisal template to prepare the appraisal as usual.
Here are 2 tips. 1. When including imagery in Word, use tables to control the location of the
imagery. 2. When including tabular data, use Excel to enter and format the data as well as to
perform calculations, then link the Word document to the data in Excel. When changes are made,
change only the Excel file. The Word document will be automatically updated. Detailed
instructions for each of these tips follows.

When including imagery in Word, use tables to help control the location of the imagery.

Decide the numbers of table rows and columns based on how many images you want to include.

1 columm, 2 rows 2 colummng, 2 rows 2 colunms, 1 row

Position the cursor in the Word document where the images will go.
1. Click Table > Insert > Table.

2. Specify the number of columns and rows and click OK.
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Make Word Table Borders Invisible

This is not necessary but may provide a better looking document.

1.

2.

Click in the table.

Click Table > Table Properties.
Click Borders and Shading.
Under Apply to: select Table.

Under Setting: select None.

Click OK, click OK.

Borders and Shading

Borders | Page Border ] Shading ]

Skyle: Preview

- Click on diagram below or use
buttons to apply borders

- Apply o

Custam
. = |Tab|e

i = ]
.

Show Toolbar (a4 | Cancel |
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Enter Tabular Data in Excel (data.xls)

Where tables of data are needed, especially if they are used more than once, enter the data in
Excel and link to them from Word (or PowerPoint). Consider using Excel for these tables:
Summary of Comparable Sales, VVacant Land Before Acquisition, Improvements Before
Acquisition, Vacant Land After Acquisition and Improvements After Acquisition.

1. Use the data.xls spreadsheet inside the parcel folder. The spreadsheet contains 6 tables. 1
for each of the following: Comparable Sale Data, Summary of Comparable Sales, Vacant
Land Before Acquisition, Improvements Before Acquisition, Vacant Land After
Acquisition and Improvements After Acquisition.

There are hypertext links in the spreadsheet that will jJump to each of the tables.

Enter the appropriate data in the designated cells. You can add rows and columns, format
text and perform calculations easily in Excel.

Link Word (or PowerPoint) to Excel Data

1. Open the data.xls spreadsheet and the Word (or PowerPoint) document.
2. In Excel, highlight the desired data and click Edit > Copy.
E3 Microsoft Excel - data.xls
@ File | Edit Yiew Insert Format Tools Data Window Help Adobe PDF ASAR Utilities
0 = & cut Chrl+¥ B < - @ = A 2L Z i P - (3| Al Narrow
m o = - - =
aSnagﬁﬁaste oy | An M= ¥ ® B 2 H <[ B
| ) Paste Special facre
e Special...
b [ e [ F [ & [ w T[T v 7
25 Delete Sheet
26 Move or Copy Sheet... mparable Sale Infermation Prior to Adjustments
27
28 4 Eind... Ctrl+F Gale number Sale date Gale size Sale price Improvements | Met unit price
29 e ikt 1 03401105 142 acre 450,000 00,000 20K facre
30 ¥ 2 NG/22/08 143 acre $110,000 kil 330K £ acre
3 3 0G/2908 143 acre $80,000 30 $70k / acre
EE]
3. Go back to Word/PowerPoint.
4. Position the cursor where you want the table to appear and click Edit > Paste Special.
File | Edit Miew Insert Format Tools
[0 %7 Undo AutoFormat  Chr+Z
7 O Repeat Typing ChEl+Y
ab|
L
B2 paste Chrl+y

ooty

=+
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5. Inthe Paste Special dialog, click the Paste link button.

6. Select Microsoft Excel Worksheet Object and click OK.

Paste Special

Source:  Microsoft Excel Workshest
ProjectIR3C2:R15CS

Cancel

i

sheet Obiject

[ Display as icon

Inserts a picture of the clipboard contents into your

@—'@ presentation. Paste Link creates a shorkout to the
source file so that changes to the source File will be
reflected in wour presentation.

7. Move the pasted item to where you want it by clicking and dragging it.
8. Do not resizing text in Word or PowerPoint. Make all changes in Excel.
9. Click File > Save As and save your pages.

From now on, when you open the Word (or PowerPoint) document, you will see this message. If
you have made changes in the Excel file, click Yes. Otherwise you can click No.

Microsoft Word

Yes |

To update the Word (or PowerPoint) document without reopening it, click Edit > Links.

In the links dialog, select the appropriate source and click Update Now.

File | Edit Miew Insert Format

Tl e z e
_l‘? Cancel

ab|

B paste Chrl+y Update Mo
Paste Special, . Open Source
Select Al Chrl+a Change Source...
J Break Link.

Replace... Zhrl4+H Saource file: Y\madi0Fpg\4dotadks! appraisal-formswisdotitemplateldata. xls
- Item: DatalR28CHRIICY

m Type: Microsoft Excel Workshest
¥ v

Update: ™ automatic ¢ Manual [ Locked

L

—
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Use PowerPoint to Layout Pages with Imagery and/or Tabular Data

You already know that PowerPoint may be used as a presentation tool. Did you know that
PowerPoint is also a respectable drawing tool? PowerPoint includes all the common drawing
tools and shapes that you might need when preparing an appraisal. It also has one big advantage
over Word. While Word constantly moves drawing elements in seemingly unpredictable ways to
accommodate text, PowerPoint drawing elements stay where you place them.

There are 2 PowerPoint files in the appraisal-prep.zip file. There is one for portrait-oriented
pages and one for landscape pages. They contain the blank appraisal pages shown below.

Portrait Pages

1 frame 2 frames 4 frames comparable sales

Landscape Pages

1 frame 4 frames

Do not use the original PowerPoint slides to layout appraisal pages. Always keep a blank copy of
each slide. To duplicate one of the original slides:

1. Click View > Slide Sorter.
2. Select the desired slide and press Ctrl-D (duplicate) as many times as needed.

3. Click View > Normal.
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Reorder PowerPoint Slides with the Slide Sorter

To reorder the PowerPoint slides, follow the procedure below.

1. Click View > Slide Sorter.

2. Change the Zoom level to 100 so you can see what you’re doing.

3. Click and drag slides to a new location. A gray line appears indicating the new location.

[&] Microsoft PowerPoint - [Sec4-Analysis.ppt]

@] File Edit View Insert Format Tools SidsShow Window Help Adobe PDF

DERS &Y e d =] Aa e won - 39w
T | Mo Transitian [ cCommon Tasks + .

=1}

&

PowerPoint Drawings Tips

There are too many drawing related tools in PowerPoint to cover them all. Browse the

PowerPoint Help to see what it is capable of. Pay particular attention to “Drawing and Working
with Objects.” Here are a few basics.

Place AutoShape

Autu?upm-\ [auposrapes -~ W [ P15 6 | 4

Duplicate

% n:><:=4}
i,;‘::%m =it «%-UD
%_ TR F@Q ) o o
gzdﬂamus ] G ? LAl
DD cllck

Format (change colors and lines)

[m] [m]

& cue
Copy
E, Paste

m} Add Text

[m]

Srouping 3
Opder 3

Set AutoShape Defaults
e% Cusktom Animation. ..
Q’_‘g Ackion Settings...
% Format AutoShape...

% Hypetlink...

Right-click
select Format AutoShape
from popup
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Format AutoShape

o o

l Size: ] Position ] ] ] Web ]
[ 4
Ling
Color T ~ Style: —
Dashed — Weight: 3pt =
Arrows
Begin style: — - End style: - -
End size: - -
I Default for new objects
[s]4 | Cancel | |
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Free Rotate Rotate Flip

i

_
Cpder v Cecer * &) Fres Rogsts Cgeler 4 C, Fras Ackate
m“mw B - i s B IR A ke ot
2k Rotats Bighe A Bokats Bight h Rotate EEght
Dpawe = h G | A AN Fip Hossereal L\; © | A 4k Fip orcorel Dgawe = '?: ] A Lk i ot
sk 9 Pl Yerbeal a9 Fip tertcd )

Grouping

Grouping objects can be a big time saver. Say you placed a number of “dots” on your
comparable sales map but now you want to resize the map. If you don’t use grouping, you’ll
have to move all the dots too.

Use this procedure to resize everything at once.

l. Click once anywhere on the Eile Eét ﬁwél:lse\r; Fz;mat‘m;; S|I.IjE Show  Window Ha\p.A;biéDFb e EI
. AR Al B R AR -
map to select it. — s e S
2. Hold down the Shift key and RN “%% o |
select each of the other drawing () e - SN —
objects that you want included _ o) s Finian|
in the group. In the picture () @LL‘& s
+ b \ehon
below see how each of the 3 red f--g Ofd Wigeton g gawat
dots as well as the map has J T —="F 5 &
- G X o = 7 haboygan MYe
“handles” around it? Il p— - EUE
5 E] Parl| “gaiin =,t-< = E s‘xf“’?ct 3
% r
3. Click Draw > Group Bl = e G
% = o Oak Hills = 2 Trer -%
g ;1 Glen.Oak i ot %
= Hills Park 0 oot
= L
L Regent 5t -
= & H L8
N AT - n% él f; éi\i aE")U
St > = )
i < H o ta o
.LEL-M e < i g
R 10#1‘1 o, & Marathon Or
St |_2ucﬁm T S v o & ~ Hill F
ke i, () AP e HNF

Rotate or Fip

¥ ]:';Tj BE
praw~| [z G Autoshapes . W O E 4 B S2-S-A-=S==58@. "2 4

slide & of & Default Design

Now the map and the dots will behave as one. Move and resize as desired. To ungroup, click
once on the group and then click Draw > Ungroup.

Updated 04/23/09 Page 8 of 14



Imagery Tips
Save photographic imagery files in JPEG format.
Save drawings and sketches in GIF or PNG format.

When including photos, reduce the color depth and/or resolution of photos prior to inserting into
MS Word. 256 colors and 200 dots per inch (dpi) is generally acceptable.

The Format Picture dialog (Picture tab) includes a Brightness slides for improving image
quality. Right-click on an image in PowerPoint and select Format Picture from the popup.

':I‘#J Cut Format Picture
Copy
Colors and Lines l Size 1 Position  Picture l % B ] Web 1
E Paste
DRI emme e s e e e s e s s
Hide Picture Toolbar Left: o = [o =
Right: ]D' Eﬂ Bottom: 0" Eﬂ:
Grouping 3
4 R TMNAGE AP s e e e s i o
Order
- Color: |Automatic :J
:@% Cuskom Animation. .. Brightness: 4] B ¢ 0% 2
% Ackion Settings. .. i - b [P =
% Hyperlink. ..
Recolor... 1 Resst I
CK I Cancel 1
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Adobe Acrobat Basics

See http://dotnet/dtid_real_estate/repm/forms/acro8intro.pdf for an overview of using Adobe
Acrobat Professional version 8. Pay particular attention to the sections highlighted below.

1 Acrobat 3 Commenting
Acrobat vs Reader 1-1 Comment Tools 3-1
Create PDF Documentis 1-2 Place A Sticky Note 3-2
Creating From Word 1-3 Change Sticky Note Properties 3-3
Acrobat Work Area 1-5 Entering And Editing Sticky Notes 3-4
Toolbar Setup 1-6 Text Edits 3-6
Toolbar Buttons 1-7 Stamps 3-7
Attach To Email 1-8 Highlight Tool 3-8
Getting Around 1-9 Callout Teol 3-8
Select Text 1-11 Text Boxes 3-9
Find 1-12 Text Box Properties 3-10
Document Properties 1-13 Resizing, Moving & Deleting Text Boxes 3-1
Printing 1-14 Drawing Tools 3-12

2 Editing
Insert 2-1
Extract, Replace, Delete 2-2
Editing 2-3
Rotate 2-4
Page Thumbnails 2-5
Bookmarks 2-6
Initial View 2-8
Save As 2-9
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Create the PDF

=

Open Adobe Acrobat.

2. Click File > Create PDF > From Multiple Files.

Adobe Acrobat Professional

32 Edit View Document Comments Forms Tools Advanced Window Help
[ Open... Ctrl+0 |:|,
Crganizer 4 [
Ui Create PDE (57 From Eile. .. Cirl+
.ﬁ—ﬁ Combine Files... .ff] From Multiple Files. .
& From Scanner. ., %
& From Web Page. .. Shift+Cirl +0

3. Browse to the parcel folder.

4. Hold down the Ctrl key and click once on the portrait file and once on the appraisal file.

Add Files
Look in: | &3 003 v 0% @
u IC)photos
4 E} Iandscape.ppt
My Recent
Documents HELP.cInc
= il appraisal.doc
|_ @data.xls
Desktop
Iy Documents
My Computer
DOTADK on ...
™ File name: |"appmisal.dnc" "portrait.ppt" V| [ Add Files ]
My Networe | Files of type: All Flles =7) | [ Cancel |

5. Click Add Files.
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6. Verify that the files are in the correct order. If they are not, select them and rearrange
them with the Move Up and Move Down buttons.

4% Combine Files

Choose the files you want to combine:

S[=E9

% @

Add Files... Add Folders.. Reuse Files..

Arrange the files in the order you want them to appear in the new PDF:

Mame Page Range
appraisal.dcu: All Pages
pnrtrait.ppt All Slides

Conversion Settings Size
Better Quality 162,50 KB
Better Quality 30.50 KB

Specify a subset of a document to indude:

Choose a file size and conversion setting:

) Smaller File Size
Lower Quality
Optimizes FOF Files

) Default File Size

|Uses default conversion settings

{3} Larger File Size
Better Quality

~

4% Combine Files

Click the Larger File Size — Better Quality option and click Next.
Verify that Merge files into a single PDF is selected and click Create.

Choose the type of combined PDF file to create:

EBX

® Merge files into a single PDF

E gt

Review Files

Merging files combines them into one
sequentially numbered POF file,

O Assemble files into a PDF Package

Py

Packaging files wraps the separate
files into one PDF Package,

Name Bookmark for File Conversion Settings
ﬁ appraisal. pdf appraisal Better Quality
E portrait.pdf portrait Better Quality

Warnings/Errors

Continue combining if an error occurs

[ Cancel ] [ Back ] [ Create ]

9. Wait while Acrobat processes the documents.
10. When done, you should see “Status: PDF conversion process completed successfully.”
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% Combine Files

Combine Files Complete

Current File: portrait.pdf File 2 of 2

Status: PDF conversion process completed successflly,

[------------------------------------------]
Wikcanada Do panmmmt o Trapap (sfce
Name Status ianitard Tters sm Aflr Annrsiel Breri Format
E appraisal.pdf Successful
E partrait.pdf Successful
Dl Pamn.
[—
l——
Fepredta
P—
e ol Fopmum
Properties
Total Pages: 21 Criginal Total Size: 193,00 KB 1of21 Pl
Errors: 0 Final PDF Size: 197.29 KB

[ Cancel ] [ Back ] [ Save ]

11. Click Save.
12. Save the PDF in the parcel folder.

Save in: |@EEE v| 3 3 E-

|[)photos

g’.

My Recent
Documents

ol

o

eskto

=]

®

My Documents

LA

My Computer
DOTADK on ..

File name: | v | [ Save ]
Save as type:

My Network

Dl

Adobs POF Fies ["pdf) v [ cened ]
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Add Footers and Page Numbers

1. Click Document > Header & Footer > Add.

B Binder1.pdf - Adobe Acrobat Professional

File Edit View aMsty=g8 Comments Forms Tools Advanced Window Help

N @ Header & Footer Add... %
. Background ¥ Update...

= Sticky Net e mark » Remove...

N m q Insert Pages... Shift+Ctrl+1 ?

r Extract Pages...
In the Add Header and Footer dialog:

N

Enter the Project ID in the Left Footer Text box.
Click in the Center Footer Text box.

Click Insert Page Number.

Enter the Parcel Number in the Right Footer Text box.

agkRrwn

Add Header and Footer

Saved Settings: | w | Sawe Settings...
Font Margin (Inches)
Mame: |Aria| V| Size: |8 V| @ Top: [0.5 % Bottom: 10.5 4
Appearance Options... Left: |1 7 Right: 11 s
Left Header Text Center Header Text Right Header Text
Left Footer Text Center Footer Text Right Footer Text
(
[2 Project ID 1030-00-20 ] “xlx> 3 l Parcel 3|
4 [ Insert Page Mumber ] [ Insert Date ] Page Mumber and Date Format...
Preview
M 9 of21 Page Range Options. ..

6. Click OK.
7. Click Save As and resave the PDF in the parcel folder.
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